Wednesday, 24 December 2014

Resovled: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory after installing HDSentinel:

For: Debian/Ubuntu

# apt-get update
# apt-get install ia32-libs

For: CentOS/RedHat/Fedora/Suse/Mandriva

# yum -y install glibc.i686